S203 C180 K Problem, P0304, P201A und P201B

Reparaturtipps erfragen oder über Erfahrungen, Mängel, Vorzüge und Probleme über Mercedes Fahrzeuge berichten.

Re: S203 C180 K Problem, P0304, P201A und P201B

Beitragvon Galant » Do 4. Mai 2017, 06:59

:D :good:
Der galante Galant

"Galanterie besteht darin, leere Dinge auf angenehme Weise zu sagen."
La Rochefoucauld
Benutzeravatar
Galant
Mitglied 200+
Mitglied 200+
 
Beiträge: 431
Registriert: Mi 1. Dez 2010, 21:07

Re: S203 C180 K Problem, P0304, P201A und P201B

Beitragvon iskenderoglu » Do 18. Mai 2017, 15:14

Ich habe kein Spaß mehr an dem Auto.

Jetzt hat er wieder P0304, P201A und P201B angezeigt.

Ich weiß nicht mehr weiter.
Soll ich villeicht Druckverlust Prüfung durchführen lassen?

Danke.

Mfg Adem
iskenderoglu
Mitglied 10+
Mitglied 10+
 
Beiträge: 12
Registriert: Sa 28. Jan 2017, 08:42

Re: S203 C180 K Problem, P0304, P201A und P201B

Beitragvon iskenderoglu » So 21. Mai 2017, 17:56

Hallo,

ich habe Heute Kompressionstest gemacht.

Kalt:
1.)15
2.)13.6
3.)14.4
4.)15

Warm:
1.)15
2.)13,8
3.)14.5
4.)15

Was ist denn Eure Meinung?

Soll ich noch Druck Verlust Prüfung machen?

Danke.

Mfg Adem
iskenderoglu
Mitglied 10+
Mitglied 10+
 
Beiträge: 12
Registriert: Sa 28. Jan 2017, 08:42

Re: S203 C180 K Problem, P0304, P201A und P201B

Beitragvon Tux » Di 23. Mai 2017, 18:17

Die Kompression ist relativ gleichmässig und soweit OK. Was soll ein Druckverlusttest da bringen?

Die Fehlercodes sind die gleichen wie am Anfang. Zeitweise hast du die ja weg bekommen, d.h. du warst schon nah dran.
Es kann aber natürlich auch an dem Öl im Kabelbaum liegen, -das wandert halt. Wie sehen denn die verschieden Stecker aus, wenn du sie ab ziehst? Teilweise verölt? :shok:
Gruss Tux

Ich trink Ouzo, was machst duso?

Ein freies Betriebssystem für freie Bürger! Gib Viren und staatliche Spionage keine Chance!
Wähle Linux !
Benutzeravatar
Tux
Mitglied 30+
Mitglied 30+
 
Beiträge: 61
Registriert: Sa 11. Dez 2010, 23:41

Re: S203 C180 K Problem, P0304, P201A und P201B

Beitragvon iskenderoglu » Di 23. Mai 2017, 21:54

Erstmal danke dir wegen die Info.
Ich habe an einer Nockenwellenmagnete kabel, einwenig Öl gesehen. Darauf hin habe ich es sauber gemacht und Ölstoppkabel eingebaut. Habe darauf auf Verdacht überall an jedem Stecker nachgeschaut. Motorsteuergerät, Lamdasonden, Luftmengenmesser, und noch mehr Stecker. Alles war sauber.
Ich weiß natürlich nicht, wie weit es reingedrungen ist.
Die Nockenwellenmagnete habe ich aber nicht erneuert. Kann das villeicht auch eine Ursache sein?

Danke.
Mfg Adem
iskenderoglu
Mitglied 10+
Mitglied 10+
 
Beiträge: 12
Registriert: Sa 28. Jan 2017, 08:42

Re: S203 C180 K Problem, P0304, P201A und P201B

Beitragvon iskenderoglu » Fr 2. Jun 2017, 01:59

Habe eine Gasanlage von Prins.
Heute habe ich den alten Emulator gewechselt. Hoffe das meine Probleme gelöst sind.

Mfg
iskenderoglu
Mitglied 10+
Mitglied 10+
 
Beiträge: 12
Registriert: Sa 28. Jan 2017, 08:42

Re: S203 C180 K Problem, P0304, P201A und P201B

Beitragvon Galant » Sa 3. Jun 2017, 15:14

Hast du es erwähnt, dass dein Fahrzeug mit einer Gasanlage ausgerüstet ist? :shock: Habe ich das überlesen? :shock:

Für alle die nicht wissen, wofür ein Emulator in einer Gasanlage notwendig ist:

Wird der Motor von Benzin auf Gasbetrieb umgestellt, würde das originale Motorsteuergerät sofort Alarm schlagen, Fehler melden und speichern. Die MKL würde angehen und der Motor würde im Notprogramm schalten

Der Emulator einer Gasanlage täuscht dem Motorsteuergerät "normale" Werte vor, damit das nicht passiert. :wink:
Der galante Galant

"Galanterie besteht darin, leere Dinge auf angenehme Weise zu sagen."
La Rochefoucauld
Benutzeravatar
Galant
Mitglied 200+
Mitglied 200+
 
Beiträge: 431
Registriert: Mi 1. Dez 2010, 21:07

Re: S203 C180 K Problem, P0304, P201A und P201B

Beitragvon Cofe1980 » Fr 28. Sep 2018, 15:23

Erst wenn das OK ist, würde ich die Zündspulen und Zündkerzen wechseln.
Cofe1980
Mitglied 10+
Mitglied 10+
 
Beiträge: 19
Registriert: Di 17. Jul 2018, 04:52

Re: S203 C180 K Problem, P0304, P201A und P201B

Beitragvon iskenderoglu » Fr 28. Sep 2018, 22:40

Es war tatsächlich das Emulator.
Keiner konnte es feststellen.

Habe aber immer noch ein Problem.
Ölstand steigt mit Benzin.
Ich weiß es noch nicht wieso?
Entweder durch Kolbenringe oder Steuergerät.
iskenderoglu
Mitglied 10+
Mitglied 10+
 
Beiträge: 12
Registriert: Sa 28. Jan 2017, 08:42

Vorherige

Zurück zu Mercedes

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron