Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Reparaturtipps erfragen oder über Erfahrungen, Mängel, Vorzüge und Probleme über Volkswagen Fahrzeuge berichten.

Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon Timo » Mi 9. Mär 2011, 23:21

Hallo Leute,
ich möchte euch einen interessanten Fall nicht vorenthalten.
Bei einem VW Polo 9N, Bj. 06.2003 brennt die ABS Kontrollleuchte (wegen einer defekten 40A Sicherung).

Der Kunde war bereits bei den Freundlichen und ihm wurde gesagt, dass das Hydraulikaggregat, für rund 1500 Euro ausgetauscht werden muss. Bei so viel Knete, wollte er doch noch eine andere Meinung einholen.

Zunächst habe ich den Fehlerspeicher ausgelesen:
Ausgelesener_Fehlercode.jpg
Ausgelesener_Fehlercode.jpg (11.19 KiB) 65899-mal betrachtet

Also Fehlercode 301, =
Pumpenmotor, mögliche Ursachen:
Kabelbaum, Hydroaggregat, ABS Steuergerät

Im Batteriekastendeckel ist eine 40A Sicherung, die sollte zuerst unbedingt überprüft werden!

Dazu den Deckel der Batterie öffnen
Batteriekastendeckel.jpg
Batteriekastendeckel.jpg (54.7 KiB) 65899-mal betrachtet

an den beiden Seiten des Deckels die Befestigungslaschen -siehe Pfeile- öffnen und den Deckel aufklappen.

Jetzt sind die Hochstrom Blattsicherungen zu sehen.
40A_ABS_Sicherung.jpg
40A_ABS_Sicherung.jpg (38.95 KiB) 65899-mal betrachtet

Die rechte ist die ABS Sicherung, scheinbar OK.


Defekte_Sicherung.jpg
Defekte_Sicherung.jpg (26.07 KiB) 65899-mal betrachtet

Genauer betrachtet hat sie einen Haarriss! Eventuell auch mal mit einem Schraubenzieher in die Mitte der Sicherung drücken.

So sieht die Sicherung ausgebaut aus:
Defekte_Sicherung_ausgebaut.jpg
Defekte_Sicherung_ausgebaut.jpg (2.6 KiB) 65899-mal betrachtet


Die gibt es bei VW für unter 5 Euro.
Der Kunde hat weit mehr als 1400 Euro gespart und kommt mit Sicherheit wieder!

Es ist immer sinnvoll, sich die Sicherungen für elektrische Aggregate einmal an zu sehen!
Gruss Timo

Der Motorkiller
Benutzeravatar
Timo
Mitglied 200+
Mitglied 200+
 
Beiträge: 330
Registriert: Mi 15. Dez 2010, 09:12

Re: Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon Galant » Do 10. Mär 2011, 10:30

Das muss man auch erstmal wissen, dass da die Sicherung fürs ABS ist.
Super Anleitung!
Der galante Galant

"Galanterie besteht darin, leere Dinge auf angenehme Weise zu sagen."
La Rochefoucauld
Benutzeravatar
Galant
Mitglied 200+
Mitglied 200+
 
Beiträge: 412
Registriert: Mi 1. Dez 2010, 20:07

Re: Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon Teo » Mi 16. Mär 2011, 10:58

Wow, -nur die Sicherung kaputt!
Eigentlich ist es ja das einfachste, aber da kommt man oft erst zuletzt drauf.

Da hat der Typ aber wirklich ne Menge Geld gespart.
Teo
Mitglied 30+
Mitglied 30+
 
Beiträge: 49
Registriert: So 30. Jan 2011, 18:18

Re: Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon vwaudischrauber » Sa 19. Mär 2011, 18:14

Hi Hannes,

deine Webseite hat mir geholfen. Ich
hatte beim Polo 9N beide ABS Sensoren
getauscht …. und was war es am Ende ….
die Sicherung. Dank Deiner Webseite
bin ich darauf gekommen. Danke.
Ich schraube seit 15 Jahren .... da
schliesse ich mich dem Statement
des vorherigen Mitglieds an.

Viele Gruesse aus Braunschweig!
vwaudischrauber
 
Beiträge: 1
Registriert: Sa 19. Mär 2011, 18:10

Re: Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon Rami996 » Do 7. Apr 2011, 11:57

Hallo Polo-Fans und Schrauber,

hatte diesen Fehler letztes Jahr auch. Das mit dieser Sicherung ist schon echt vertrackt.
Gleichzeitig hatte ich noch sicherheitshalber das x-Reais getauscht (musste aber nicht sein).
Dieses Relais ist für das Ausschalten aller Verbraucher während des Startens verantwortlich und kann schon mal defekt sein.

Weiterhin kann bei "seltsamen Verhalten" von verschiedenen Kontrollleuchten auch ein Defekt im KI (Kombiinstrument = Armaturenbrett) vorliegen.
Der Tester gab bei mir zB. an, dass das ABS-Steuergerät defekt ist.
Wenn ihr es ausbaut (2 Torx-Schrauben über der Lenksäulenabdeckung, hinter der kleinen "Klappe" und dann kräftig ziehen), sollte vorher die Batterie abgeklemmt werden.
Wenn es draussen ist, sollte man sich die Verlötung am Steckersockel anschauen und mal daran wackeln.
Der Sockel nimmt den Stecker für die 12V usw. auf. Der Sockel wird durch Schwallbadlötung bei VDO gefertigt und die ist für soetwas nicht stabil genug.
Bei mir war es so schlimm, dass ich ab und an einen "Christbaum" im Armaturenbrett brennen hatte und jede Menge Fehler im Fehlerspeicher zu finden waren.
Das war irgendwann so schlimm, dass sogar die ganze Einheit abends ausfiel, das Auto aber noch brav fuhr und alle Sachen funktionierten...
Am Ende startete er gar nicht mehr und da habe ich das mal auseinandergenommen.
Der Steckersockel war ab und hatte gar keinen Kontakt mehr und bei Vibrationen bekam er ab und an mal Strom...
Das verwirrt die Prozessoren und auch die Software.
Habs nachgelötet und gut wars.
Hätte aber auch schlimmer kommen können. Aber daran denken: Batterie abklemmen und erst wieder anklemmen wenn alles gesteckt ist. Danach gut 10 km fahren (Anlernphase...).
Wenn man das nicht macht, kann die Wegfahrsperre ziehen und die kann nur noch der Freundliche zurücksetzen und die Schüssel neu anlernen.
Vielleicht hilfts ja jemanden :mrgreen:

Beste Grüsse aus dem Oberbergischen
Rami
Rami996
 
Beiträge: 1
Registriert: Do 7. Apr 2011, 11:31

Re: Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon ingman » Di 7. Jun 2011, 18:39

Hallo,

danke für den super Beitrag, bei mir sieht es genau so aus wie auf Deinen Bildern!

Da ein Knarrenkasten noch keinen Schrauber macht frage ich lieber mal nach ob ich die Batterie vorher abklemmen sollte und wo ich am besten so eine Blattsicherung bekommen kann - muss ich zum Freundlichen oder kann ich auch zur Werkstatt meines Vertrauens?

Vielen Dank und Gruss,
Ingman
ingman
 
Beiträge: 1
Registriert: Di 7. Jun 2011, 18:34

Re: Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon Timo » Di 7. Jun 2011, 20:20

Hallo,
ich freue mich sehr, dass meine Reparaturanleitung schon so vielen geholfen hat!
Vielen Dank für die Rückmeldungen! :dance3:

Hallo Ingman, -Willkommen im Board!
Die Batterie abzuklemmen ist immer gut, -an den Radiocode denken!

Die Sicherung bekommst Du bei VW oder im Zubehör.
Eine "normale" Autowerkstatt hat sowas in der Regel nicht vorrätig. Da die Dinger eigentlich selten kaputt gehen, hat kaum einer ein komplettes Sortiment vorrätig. (Wir zumindest nicht...) :?
Es gibt diese Sicherungen in verschiedenen Stärken (Ampere) und verschiedenen Längen.
Gruss Timo

Der Motorkiller
Benutzeravatar
Timo
Mitglied 200+
Mitglied 200+
 
Beiträge: 330
Registriert: Mi 15. Dez 2010, 09:12

Re: Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon multi19 » Do 7. Jul 2011, 16:44

Vielen Dank für den tollen Tipp. VW hat schon zweimal am Wagen rumgedoktort und der Fehler kam jetzt zum dritten Mal wieder ... Warum das so war, zeigte heute der Blick auf die Sicherung ... :yahoo:
multi19
 
Beiträge: 1
Registriert: Do 7. Jul 2011, 16:37

Re: Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon berndwe » Mo 18. Jul 2011, 14:34

Hallo Timo,

war heute auch in der Werkstatt, da bei meinem Polo das ABS Kontrolllämpchen leuchtete.
Habe auch diese Hiobsbotschaft erhalten, "Hydraulikaggregat muss ersetzt werden" Kosten ca. 1400 Euro!
Im Internet bin ich dann auf deinen Bericht gestoßen mit der super Anleitung.
Diese habe ich ausgedruckt und bin damit gleich wieder zur Werkstatt gegangen.
Mit einem Werkstattmeister haben wir dann gemeinsam die Sicherungen im Batteriekasten kontrolliert
und den gleichen Fehler wie auf deiner Anleitung gefunden!
Selbe Sicherung, gleiche Bruchstelle!


Vielen vielen Dank für den Tipp!
Hat mir sehr sehr viel Geld gespart und das dumme Gesicht von der "Werkstattfachkraft" werde ich nicht so schnell vergessen :-)

Grüßle
Bernd
berndwe
 
Beiträge: 1
Registriert: Mo 18. Jul 2011, 14:07

Re: Polo 9N, ABS Kontrollleuchte brennt, die Fehlerursache!

Beitragvon TonyMillion » So 15. Apr 2012, 05:50

Hallo Timo,

ich muss Dir an dieser Stelle auch mal ein großes Lob für diese gute Anleitung aussprechen. Hatte das gleiche Problem bei meinem Polo, auch meine freie Werkstatt war der Meinung, dass die Hydraulikpumpe ausgetauscht werden müsste (ABS-Leuchte an, telefonische Rücksprache mit einem VW-Mitarbeiter). Mein Mechaniker war zuerst sehr überrascht, dass die Hydraulikpumpe defekt ist, da ihm das nach eigener Aussage in 25 Jahren im Beruf nur ca 3 Mal passiert ist. Bin dann zur Sicherheit doch nochmal ins Internet gegangen und prompt über diesen Foreneintrag gestolpert. Ein Check der Sicherung und das Problem war klar. Aussage meines Mechanikers - Wieder Was gelernt :-)

Viele Grüße,


TonyMillion
TonyMillion
 
Beiträge: 1
Registriert: So 15. Apr 2012, 05:31

Nächste

Zurück zu Volkswagen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste