X16SZ Fehler Abgas zu mager

Reparaturtipps erfragen oder über Erfahrungen, Mängel, Vorzüge und Probleme über Opel Fahrzeuge berichten.

X16SZ Fehler Abgas zu mager

Beitragvon tardis1978 » So 3. Apr 2016, 17:14

Hallo liebe Schrauber,

ich melde mich hier mit einem kuriosen Problem. Die Daten: Caravan F ; X16SZ ; 03/95 ; 0039 894 ; 300.000 km.

Ich hatte bisher das Problem, dass der Wagen beim Beschleunigen (speziell berauf, wo Drehmoment gebraucht wird) der Motor etwas "gezittert" hat. Kein klassisches Ruckeln wie man es kennt, auch keine Probleme mit Standgas etc., Spritverbrauch 6,2 Liter. Sonst alles Top. Nur dieses Zittern in Kombination mit etwas Leistungsverlust. Das Problem war immer aufgetreten wenn der Motor betriebstemperatur hatte. Hatte das Gefühl als wenn der Zündwinkel nicht richtig stimmt.

Dann habe ich letztlich das Zündsteuermodul getauscht - und siehe da, das Problem war weg. Der Motor zieht jetzt unter allen Bedingungen flüssig durch.

Allerdings leuchtet jetzt regelmäßig (beim Beschleunigen ab 3000 min-1) die MKL auf - Fehler 44 - Lambdasonde, Abgas zu mager. Sonst läuft der Motor absolut flüssig und besser als vorher - aber der Fehler ist da :roll:

Hat jemand eine Ahnung wie dies im Zusammenhang stehen könnte? Ich meine der Motor läuft wie neu, aber spuckt den Fehler aus?? Kann mir da keinen Reim drauf machen und bevor ich das Oszi rauskram....

Vielen Dank schon mal,
Gruß Kai
Hobbyschrauber aus Leidenschaft....
tardis1978
Mitglied 10+
Mitglied 10+
 
Beiträge: 12
Registriert: Do 26. Jun 2014, 07:28

Re: X16SZ Fehler Abgas zu mager

Beitragvon Schrauber » Mo 4. Apr 2016, 06:17

Hallo,ich würde mal schauen, ob das Ansaugsystem "falsche" Luft zieht.
Insbesondere geht beim dem Motor, gern die Ansaugrohrdichtung kaputt.

Aber auch die Gummi Anschlüsse der dünnen Unterdruckschläuche brechen gern mal.

Einfach mal mit Bremsenreiniger -bei laufenden Motor- absprühen und schauen, ob sich dabei die Motordrehzahl ändert.
Der Schrauber

"Erst wenn deine Kupplung abgeraucht ist,
dein Motor geplatzt ist,
deine Bremse auf Eisen ist,
wirst du wissen, was ein einziger Schrauber wirklich wert ist!"
Benutzeravatar
Schrauber
Mitglied 200+
Mitglied 200+
 
Beiträge: 398
Registriert: Mi 8. Dez 2010, 13:57

Re: X16SZ Fehler Abgas zu mager

Beitragvon tardis1978 » Mo 4. Apr 2016, 18:54

Hallo Schrauber,

danke schon mal für die gute Idee. Ich werds am WoE überprüfen und berichten.

Was mich aber stutzig macht, ist dass der Fehler DIREKT nach dem Tausch vom elektronischen Zündsteuermodul auftrat. Ich werd auch mal den Gegentest machen und das alte wieder zurücktauschen.

Gruß,
Kai
Hobbyschrauber aus Leidenschaft....
tardis1978
Mitglied 10+
Mitglied 10+
 
Beiträge: 12
Registriert: Do 26. Jun 2014, 07:28

Re: X16SZ Fehler Abgas zu mager

Beitragvon tardis1978 » Sa 9. Apr 2016, 14:52

Hallo zusammen,

Fehler beseitigt!

Also, die Lambdasonde hatte tatsächlich nur 50 mV rausgegeben, als der Fehler da war.

Absprühen auf Falschluft blieb erfolglos. Habe dann alle für die Einspritzung relevanten Stecker (Lambda-Stecker, Einspritzdüse, MAP Sensor, etc) gereinigt (Glasfaserpinsel und Kontaktspray)
und das Drosselklappengehäuse fester angezogen.

Problem scheint jetzt behoben, zumindest nach 30 min. Probefahrt.

Wie das mit dem Tausch vom Zündmodul zusammenhing?......Zufälle gibts, die gibts gar nicht :D

Schönes WoE und Gruß,

Kai
Hobbyschrauber aus Leidenschaft....
tardis1978
Mitglied 10+
Mitglied 10+
 
Beiträge: 12
Registriert: Do 26. Jun 2014, 07:28


Zurück zu Opel

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron